End of Support: Below iOS 10 and Android 4.4

End of Support: Below iOS 10 and Android 4.4. According to the official Clash of Clans news blog, due to technical reasons beyond the control of developers, the next update (later this year) will, unfortunately, end support for all Apple and Android devices running OS versions below iOS 10 and Android 4.4, respectively.

According to Clash of Clans Team:

If your device is currently running on an operating system lower than iOS 10 or Android 4.4, you will no longer be able to play Clash of Clans unless you update to a later iOS/Android version. Please update to iOS version 10 / Android 4.4 (or higher) as soon as possible.

Update

If your device is currently running an operating system below iOS 10 or Android 4.4, you will no longer be able to play Clash of Clans unless you update to a later version of iOS / Android. Please upgrade to iOS 10 / Android 4.4 (or higher) as soon as possible.

IOS update instructions can be found on the Apple Support website.

To find out how to check and update your Android version, visit the Google support website.

For more information on how to link your Supercell ID account or transfer your Village to a new device, see our FAQ.

Uneeb Khan

This is Uneeb Khan, I have 3 years of experience in the websites field. I'm also an expert in doing SEO. Presently, I'm working with many other sites.

Leave a Reply